Näytä vastaamattomat viestit | Näytä aktiiviset viestiketjut Tänään on 21 Tammi 2019, 09:38



Vastaa viestiin  [ 335 viestiä ]  Mene sivulle 1, 2, 3, 4, 5 ... 7  Seuraava
Vanha kunnon Motor control system failure 
Kirjoittaja Viesti

Liittynyt: 31 Maalis 2009, 17:05
Viestit: 20
Vastaa lainaamalla
Viesti Vanha kunnon Motor control system failure
Motor control system failure -varoitus ilmeistyi jokin aika sitten näytölle. Mitään muita oireita en huomannut, mutta menin kuitenkin huoltoon auton kanssa ja diagnoosivekotin osoitti ongelmaa ylemmässä lambdassa...tai näin sanoivat minulle. Resetoivat huollossa varoituksen ja suosittelivat ajelemaan jonkin aikaa, jos vaikka kyseessä olisikin vain tilapäinen häiriö. n. 1500km menikin ongelmitta, mutta nyt sama varoitus ilmestyi taas ruudulle eikä taaskaan mitään muita ongelmia.

Onko konsensus sitä mieltä, että ongelmaan halvin ratkaisu on lambda-antureiden liittimien ohitus? Vai pitääkö ne anturit ihan oikeasti vaihtaa, mikä maksanee osineen ja töineen lähemmäs tonnin?

Pystyykö sen varoitusilmoituksen resetoimaan vain huoltoliikkeen vekottimilla vai voiko sen jotenkin itse poistaa, jos esimerkiksi vaihtaa anturit itse tai tekee liittimien ohituksen itse?

Auto on siis vuoden 2003 156 Sportwagon 2.0 JTS Selespeed.


03 Huhti 2009, 10:11
Profiili WWW
Avatar

Liittynyt: 22 Marras 2005, 22:48
Viestit: 10
Paikkakunta: Lahti
Vastaa lainaamalla
Viesti 
Itse painiskelin tuon saman MCSF-vaivan kanssa noin vuosi sitten. Lambdoja meni yksi kerrallaan ja lopulta tuli vaihdettua molemmat etummaiset ja toinen takimmaisista. Liittimen putsailu ei tuottanut mitään todellista parannusta, ja epäilenpä että ohitusleikkauskin on vain laastaria todelliseen vaivaan. Vikahälytys ilmestyy sen verran satunnaisesti, että korjausten vaikutusta on vaikea kohdentaa.

JTS:n omistajan kannattaa ehdottomasti hankkia läppäriin OBD -adapteri, jolloin vikavalon saa kuitattua itse. Lambdat maksoivat varaosaliikkeessä muistaakseni n. 150 eur / kpl eikä vaihto vaadi mitään raketti-insinöörin pätevyyttä. Nyt on ajeltu jo yli vuosi ilman GO TO DEALER -kehoituksia...


03 Huhti 2009, 17:14
Profiili WWW
Avatar

Liittynyt: 25 Huhti 2007, 19:40
Viestit: 758
Paikkakunta: Järvenpää
Auto: 156 2.0 JTS SW
Vastaa lainaamalla
Viesti 
Samaa vikakoodia puski joskus mullakin. Vaihdoin itse anturin (ei ole vaikea homma) ja hommasin AlfaDiag-softan ja USB-OBD2 kaapelin, jolla näkee vikakoodit ja pystyy ne myös kuittaamaan.


03 Huhti 2009, 18:03
Profiili
Avatar

Liittynyt: 02 Elo 2008, 20:06
Viestit: 31
Paikkakunta: TRE
Auto: AR 156 1.8 TS 2004
Vastaa lainaamalla
Viesti 
Nyt ilmesty mullekin Motor control failure teksti. Oikeastaan ensimmäisen kerran se ilmestyi jo pari viikkoa sitten ja silloin se hävisi heti seuraavana päivänä.
Nyt siis ongelma ilmestyi uudestaan. Voiko se johtua myös esimerkiksi vanhasta akusta? Autolla on ajettu nyt 85000 km ja se on 2004 otettu käyttöön ja tällä hetkellä autossa näyttää olevan Alfan alkuperäisakku.
Ohjekirjan mukaan kunnossa olevassa akussa ilmaisimen keskellä pitäis näkyä vihreätä, tällä hetkellä se näyttää kyllä aikas tummalta.
Eli auttaisko akun vaihto ongelmaani?


03 Huhti 2009, 20:07
Profiili

Liittynyt: 31 Maalis 2009, 17:05
Viestit: 20
Vastaa lainaamalla
Viesti 
Kiitos vinkeistä! Täytyypä hommata sellainen kaapeli. Käykä tämä siihen?


03 Huhti 2009, 20:14
Profiili WWW
Avatar

Liittynyt: 19 Touko 2005, 06:04
Viestit: 3023
Paikkakunta: Savonlinna
Auto: AR Giulietta MA TCT -11
Chrysler Grand Voyager 2.8 CRD -08
Ex AR: Spider 2.0 TS -95, 156 2.5 V6 -02, 156 2.0 TS -98
Vastaa lainaamalla
Viesti 
Eli tuota häröä pukkaa ruutuun millä moottorivaihtoehdolla hyvänsä?

_________________
Senza cuore saremmo solo macchine


03 Huhti 2009, 20:41
Profiili

Liittynyt: 27 Helmi 2003, 22:29
Viestit: 4717
Paikkakunta: Helsinki
Auto: -
Vastaa lainaamalla
Viesti 
jts koneen tyyppivika on toi lambda juttu

_________________
Mediocrity is a sin
Kuvat
155 8V 92>155 16V 96>156 V6 98>156 V6 02


03 Huhti 2009, 20:43
Profiili WWW
Avatar

Liittynyt: 12 Kesä 2003, 04:27
Viestit: 2975
Paikkakunta: Pori
Auto: 159 2.4 JTDm Q4 SW 2008, 159 2.4JTDm SW Exclusive 2006, Subaru Forester 2.0X 2006
Vastaa lainaamalla
Viesti 
Itselläni on tuollainen piuha käytössä.

http://cgi.ebay.com/OBD2-OBDII-OBD-USB- ... dZViewItem

Ei toimi alfadiagin kanssa, mutta elm piiriä tukevat softat pelittää hienosti. Tällä saa ainakin JTS:n ja myös 159 JTDm:n vikakoodit luettua ja kuitattua Scantool.net ohjelman avulla suosittelen.

_________________
Myydään 159 2.4 JTDm sw 2007 osia.


03 Huhti 2009, 21:05
Profiili
Avatar

Liittynyt: 19 Touko 2005, 06:04
Viestit: 3023
Paikkakunta: Savonlinna
Auto: AR Giulietta MA TCT -11
Chrysler Grand Voyager 2.8 CRD -08
Ex AR: Spider 2.0 TS -95, 156 2.5 V6 -02, 156 2.0 TS -98
Vastaa lainaamalla
Viesti 
V6 kirjoitti:
jts koneen tyyppivika on toi lambda juttu


Melkalla kuitenkin ollut myös TS koneessa? No, tuohan voi olla jokin oikea vika...

_________________
Senza cuore saremmo solo macchine


03 Huhti 2009, 21:33
Profiili
Avatar

Liittynyt: 02 Elo 2008, 20:06
Viestit: 31
Paikkakunta: TRE
Auto: AR 156 1.8 TS 2004
Vastaa lainaamalla
Viesti 
hagger16 kirjoitti:
V6 kirjoitti:
jts koneen tyyppivika on toi lambda juttu


Melkalla kuitenkin ollut myös TS koneessa? No, tuohan voi olla jokin oikea vika...


Kyllä, 1.8 TS kyseessä. Pitää varmaan kiikuttaa autoliikkeeseen, kun mulla on otettuna lisätakuu siihen. :(


03 Huhti 2009, 21:46
Profiili
Avatar

Liittynyt: 25 Huhti 2007, 19:40
Viestit: 758
Paikkakunta: Järvenpää
Auto: 156 2.0 JTS SW
Vastaa lainaamalla
Viesti 
Xibalban kirjoitti:
Kiitos vinkeistä! Täytyypä hommata sellainen kaapeli. Käykä tämä siihen?

Toi kaapeli näyttäis ihan hyvältä.


04 Huhti 2009, 07:43
Profiili

Liittynyt: 23 Marras 2008, 12:03
Viestit: 16
Vastaa lainaamalla
Viesti 
Pakko kommentoida että mulla on tuossa V6:ssa ihan yleinen riesa tuo ilmoitus. Vikakoodit heittävät sytytyshäiriön piikkiin, mutta auton toiminnassa ei muuten esiinny mitään häiriötä.

Oudoin asia tässä on että 98-oktaanisella ajellessa ilmoitus tulee huomattavasti harvemmin :mrgreen:


05 Huhti 2009, 12:55
Profiili
Avatar

Liittynyt: 13 Helmi 2009, 17:18
Viestit: 422
Paikkakunta: Vaasa
Vastaa lainaamalla
Viesti 
Joskus kans oli ongelmaa, valon syttymisen kanssa.
Ostin tollasen http://www.huuto.net/fi/showitem.php3?itemid=99661001
lukian, muistaakseni elekmasta.
Valonhan sillä sammuttaa ja koodin lukee.
Jäi kyllä vaivaamaan mikä/missä vika oli.
Koodi 1177 seoskorjaus multiplikatiivinen (lohko1).
Eli josjoku tietää missä vika?
Ei oo kodia taas puoleen vuoteen näkyny.

laite siis can obd2 memo scanner U480

_________________
Kiireellä ei tule kuin kusipäisiä kakaroita.
Jumala loi ajan, muttei sanonut kiireestä mitään.


05 Huhti 2009, 20:22
Profiili
Avatar

Liittynyt: 06 Maalis 2003, 18:03
Viestit: 552
Paikkakunta: Espoo
Vastaa lainaamalla
Viesti 
Mitenkäs noi vanhemmat dieselit? Mulla 2002 1,9 JTD, ja ainakaan katsastuksessa eivät mitään OBD-lukuja tehneet.. Ajattelin, josko tolla kuittais ton hehkulppien vaihdosta jääneen hehkun varoitusvalon vilkkumisen pois..

_________________
Kaikki paitsi purjehdus on turhaa!


06 Huhti 2009, 10:45
Profiili
Avatar

Liittynyt: 13 Helmi 2009, 17:18
Viestit: 422
Paikkakunta: Vaasa
Vastaa lainaamalla
Viesti 
Obd2 tuli pakolliseksi v.2001.
Katsastusmiehen pitäisi lukea vikakoodit.
Dieselistä en tiedä, kyllä ton hehkujen varoitusvalon
pitäisi voida samalla tavalla sammuttaa, kun muutkin.

_________________
Kiireellä ei tule kuin kusipäisiä kakaroita.
Jumala loi ajan, muttei sanonut kiireestä mitään.


06 Huhti 2009, 13:41
Profiili
Avatar

Liittynyt: 06 Maalis 2008, 21:29
Viestit: 819
Paikkakunta: Jyväskylä
Auto: 156 V6
Rellu
Vastaa lainaamalla
Viesti 
Viime viikolla katsastuksessa setä kertoi että vikamuistista löytyi koodi P0354 eli Sytytyskela D: ensiö-/toisiopiirin toimintahäiriö. Toden totta, motor control system failure -valo paloi yhtenä päivänä tässä jokin viikko sitten mutta sammui sitten itsestään, joten en asialla sen enempää päätäni vaivannut.

Mutta kun tuo laite nyt sitten odottelee uutta iskarisarjaa pajalla niin ajattelin samalla tuonkin tarkistuttaa. Mutta mihin tuo D viittaa tuossa vikakoodissa?

Brittifoorumilta löysin kaikki vikakoodit ja noita vastaavia on enemmänkin:

P0350 Ignition Coil Primary/Secondary Circuit Malfunction
P0351 Ignition Coil A Primary/Secondary Circuit Malfunction
P0352 Ignition Coil B Primary/Secondary Circuit Malfunction
P0353 Ignition Coil C Primary/Secondary Circuit Malfunction
P0354 Ignition Coil D Primary/Secondary Circuit Malfunction
P0355 Ignition Coil E Primary/Secondary Circuit Malfunction
P0356 Ignition Coil F Primary/Secondary Circuit Malfunction
P0357 Ignition Coil G Primary/Secondary Circuit Malfunction
P0358 Ignition Coil H Primary/Secondary Circuit Malfunction
P0359 Ignition Coil I Primary/Secondary Circuit Malfunction
P0360 Ignition Coil J Primary/Secondary Circuit Malfunction
P0361 Ignition Coil K Primary/Secondary Circuit Malfunction
P0362 Ignition Coil L Primary/Secondary Circuit Malfunction

Eli onko coil D juuri jokin tietty puola? Sinänsä koodi varmaan liittyy johonkin tilapäiseen sytytyskatkokseen mutta ennen kuin aletaan summassa vaihtaa osia ajattelin kysyä onko jollakin asiasta joku tarkempi näkemys. Tarvitseeko koko asiasta edes välittää?


10 Elo 2009, 09:30
Profiili

Liittynyt: 31 Maalis 2009, 17:05
Viestit: 20
Vastaa lainaamalla
Viesti 
Minä olen nyt puolisen vuotta elänyt tuon virheilmoituksen kanssa enkä ole toistaiseksi tehnyt asialle muuta kuin nollannut sen silloin tällöin. Muutaman sata kilometriä ilmoitus pysyy poissa nollauksen jälkeen ja ilmestyy taas uudestaan.


10 Elo 2009, 09:33
Profiili WWW
Avatar

Liittynyt: 24 Kesä 2007, 22:54
Viestit: 35
Paikkakunta: Tampere
Vastaa lainaamalla
Viesti 
Sama vikaa oli mullakin. Deltassa nollasivat ilmaiseksi. Sitten hiipi pelko ja muisto menneisyydestä. Lanciassa hajosi lambda-anturi, ja lähellä oli ettei mennyt arvokas katalysaattorikin. Kikkailemalla saatiin tuolloin katsatettua.
Joten tuon pelon siivittämänä vaihdatin anturin. Tiedä sitten kuinka vaikuttaa kattiin..


10 Elo 2009, 09:52
Profiili
Avatar

Liittynyt: 06 Maalis 2008, 21:29
Viestit: 819
Paikkakunta: Jyväskylä
Auto: 156 V6
Rellu
Vastaa lainaamalla
Viesti 
^ ja ^^ puhutteko nyt yleisesti motor control system failuresta vai tuosta mainitsemastani puolavikakoodista?


10 Elo 2009, 10:14
Profiili

Liittynyt: 31 Maalis 2009, 17:05
Viestit: 20
Vastaa lainaamalla
Viesti 
Minulla Alfadiag näytti tällaista viimeeksi kun nollasin tilanteen:

Koodi:
Fault codes
P2240
P1151
P2254
P1155


Failed Component Code: Lambda Probe Heater Resistor Circuit Bank 2 (Pre Cat)
Warning Lamp Status: Warning Lamp Illuminated
Fault Test State: Test not complete for this Error.
Fault Code Storage State: Error Not Present at time of request
Event Count: 40 count
Environmental Condition One: Engine Speed: 1000 rpm
Environmental Condition Two: Standardised Load: 42,75 %
Environmental Condition Three: Engine Coolant Temp: 73,4 °C
Environmental Condition Four: Air Temp: 16 °C
Environmental Condition Five: Throttle Valve Angle: 4,11 °
Environmental Condition Six: Battery Voltage: 16,77 volts


10 Elo 2009, 11:32
Profiili WWW
Avatar

Liittynyt: 06 Maalis 2008, 21:29
Viestit: 819
Paikkakunta: Jyväskylä
Auto: 156 V6
Rellu
Vastaa lainaamalla
Viesti 
Ainakin melkein kaikki koodit löytyvät täältä. Olikin jo ehkä jossain.

http://www.alfaowner.com/Forum/alfa-145 ... codes.html

edit: Olkaa varoitetut, tuo linkki jumittaa ainakin tämän koneen aika tehokkaasti.


10 Elo 2009, 11:45
Profiili

Liittynyt: 31 Maalis 2009, 17:05
Viestit: 20
Vastaa lainaamalla
Viesti 
JaniW kirjoitti:
Ainakin melkein kaikki koodit löytyvät täältä. Olikin jo ehkä jossain.

http://www.alfaowner.com/Forum/alfa-145 ... codes.html

edit: Olkaa varoitetut, tuo linkki jumittaa ainakin tämän koneen aika tehokkaasti.


Minä en ole tuohon alfaowner.comiin saanut minkäänlaista yhteyttä pitkään aikaan. Harmillista koska siellä on paljon hyödyllistä asiaa.


10 Elo 2009, 11:53
Profiili WWW

Liittynyt: 10 Tammi 2008, 20:57
Viestit: 743
Paikkakunta: Helsinki - Kannelmäki
Auto: 2016 T5
Vastaa lainaamalla
Viesti 
Outo juttu taas...Lähdin perjantaina töistä ja kiihdytin hämeenlinnanväylälle. Auto toimi todella nuhaisesti ja tuntui että yksi pytty olisi ollut pois pelistä. No sitten näyttöön "motor control system failure" ja valo vilkkumaan mittariin. Jatkoin ajoa, sillä koti oli aivan lähellä ja muutama sekunti niin valo pois mittarista ja viesti pois näytöltä. Autokin rupesi toimimaan niinkuin sen pitääkin.

Kävin vielä perjantaina tunnin verran ajelemassa ja auto toimi just niinkuin pitääkin - ehkä jopa minusta pirteämmin kuin ennen??? sillä äänet oli kirkkaammat ja kulku todella ripeää.

Eilen vielä kävin varmistusajolla ja raippasin ja ruoskin autoa kovilla kiihdytyksillä ja korkeilla kierroksilla, mutta ei mitään varoitusta vaan tuttua ajonautintoa.

Mitäpä foorumi sanoo tähän? Jatkanko ajoa normaalisti vuosihuoltoon asti jossa saavat nollata vikakoodin vai käynkö näyttämässä nyt jo? Oma mielipide on et ajelen 5tkm huoltoon asti ja käsitellään asia sitten.

EDIT: Aamulla oli ollut ekat pakkaset eikä auto ollut tolpassa. Oisko sillä merkitystä?


02 Marras 2009, 10:47
Profiili
Avatar

Liittynyt: 25 Huhti 2007, 19:40
Viestit: 758
Paikkakunta: Järvenpää
Auto: 156 2.0 JTS SW
Vastaa lainaamalla
Viesti 
Mulla oli kesällä samanlaista ongelmaa, joka poistui kun putsasin puolat kontaktisprayllä ja vaihdoin vielä testi mielessä puolien paikkoja.
Oli varmaan joku kontakti häiriö.


02 Marras 2009, 20:53
Profiili
Avatar

Liittynyt: 30 Marras 2008, 11:25
Viestit: 1099
Paikkakunta: Kempele
Auto: .
159 1.9 JTDm -10
159 sw 2.4 JTDm -07
ex 159 2.4 JTDm -06
ex 156 2.0 jts -03
ex 156 2.0 ts -98
Vastaa lainaamalla
Viesti 
PRO kirjoitti:
Outo juttu taas...
Mitäpä foorumi sanoo tähän? Jatkanko ajoa normaalisti vuosihuoltoon asti jossa saavat nollata vikakoodin vai käynkö näyttämässä nyt jo? Oma mielipide on et ajelen 5tkm huoltoon asti ja käsitellään asia sitten.

EDIT: Aamulla oli ollut ekat pakkaset eikä auto ollut tolpassa. Oisko sillä merkitystä?

Minun vuoden kokemuksella JTS:ästä sanoisin että ei aiheuta toimenpiteitä. Kun siellä ei tällä hetkellä pala mitään valoa, niin häiriö on poistunut, sen etsiminen saattaa olla jopa mahdotonta enää. JTS tuntuu olevan herkkä kylmäkäynnistykselle, jolloin on minullakin silloin tällöin sytyttänyt valon. Tuota vilkkuvaa valoa en ole kyllä kohdannut, se tuntuisi tarkoittavan vähän vakavempaa häiriötä. Jos tuo tulee, niin kannattanee ainakin käyttää virrat pois ja käynnistää uudelleen.
Itsellä on myös pari kertaa alkanut rykimään ja puutumaan moottoritielle kiihdyttäessä ihan lämpimällä koneellakin. Vikakoodi on viitannut polttoainepaineeseen, voi olla että oirehtii korkeapainepumppu tai suutinongelmia. Tosin minäkään en ole sitten saanut tuota uusittua ihan tarkoituksellisella vinguttelulla.
Suosittelisin hommaamaan jts:n kanssa odb-lukijan jolla vikakoodit voi kuitata. Maksaa itsensä aika pian takaisin kun ei tarvi korjaamolla käydä valoa kuittaamassa. Kyllä se syttyy uudestaan jos on pysyvämmästä viasta kyse.

_________________
"Jos kaikki tuntuu olevan hallussasi, et vain mene tarpeeksi lujaa."
-Mario Andretti-


04 Marras 2009, 09:30
Profiili

Liittynyt: 10 Tammi 2008, 20:57
Viestit: 743
Paikkakunta: Helsinki - Kannelmäki
Auto: 2016 T5
Vastaa lainaamalla
Viesti 
Cheers,

Joo ei siellä nyt mitään pala. Hienosti toimii. Nollataan vikamuisti kun keretään...


04 Marras 2009, 16:01
Profiili

Liittynyt: 30 Maalis 2009, 16:10
Viestit: 154
Paikkakunta: Suomi
Vastaa lainaamalla
Viesti 
Jatkampa tähän ketjuun.

Eli itsellä kyseessä nokkakolarin jäljiltä korjattu -03 jts. Kun korjauksien jälkeen auto saatiin käymään, paloi tuo mcsf valo jatkuvasti. Testeri herjasi vikakoodia alemman lambdan esilämmityspiirissä. Autolla ajeltiin jonkun verran valo päällä, jonka jälkeen uusittiin kaikki neljä anturia.

Tämän jälkeen kun vikakoodi testerillä kuitattiin, auton käytös muuttui paljon pirteämmäksi (aikaisemmin kun alfaa en oo omistanut, niin en oikeen tiennyt mikä olis normaalia). Elettiin +10- +5 kelejä. Kuitenkin viikon rauhallisen ajon jälkeen ilman kummempia revittelyjä, alkoi nykiminen ala- ja yläkierroksilla, liikaa kaasua annettaessa valo alkoi samalla tavalla vilkkumaan kuin tässä joku aikasemminki kuvaili. Vilkkumisen jälkeen valo jäi palamaan, paloi pari päivää ja sammui itsekseen. Ensimmäinen voimakkaampi kiihdytys ja sama homma toistui. Siitä eteenpäin valo ei jäänyt palamaan, ainoastaan vilkkui aina kovemman kiihdytyksen jälkeen. Mitään vikakoodia ei järjestelmään tallentunut.

Nyt kaivattaisiin vinkkejä että tämä saatais lopultakin täysin kuntoon. Tuo vilkkuminen viittaa vissiin kattiongelmaan, mutta mitä muut on mieltä?


04 Marras 2009, 20:02
Profiili
Avatar

Liittynyt: 25 Huhti 2007, 19:40
Viestit: 758
Paikkakunta: Järvenpää
Auto: 156 2.0 JTS SW
Vastaa lainaamalla
Viesti 
Mulla löi tauluun vikakoodin P0135, Lambda-anturi lämmityspiiri (lohko 1, tunnistin 1) ja syy: No signal.
Sähkökynällä kokeilin auton liitimen kun oli virrat päällä, neljään johtoon ei tullut virtaa ollenkaan, yhteen tuli kunnolla (kynän valo oli kirkas) ja yhdessä johdossa kulki heikosti virtaa (kynän valo oli himmeä).
Toisen ylä lambdan liittimessä kulki virta samalla tavalla.
Korjaantuuko vika lambda-anturin vaihdolla vai onko vika ehkä jossain muualla?


02 Joulu 2009, 23:35
Profiili
Avatar

Liittynyt: 11 Maalis 2003, 13:01
Viestit: 780
Paikkakunta: Oulu
Auto: Accord :-(. ex-Alfat: 156TS, 156V6, 166TS

CBR1000RR Fireblade, Lynx Rave 600 etec
Vastaa lainaamalla
Viesti 
Moro,

luopa tuoki ketju läpi: http://www.alfabbs.fi/viewtopic.php?t=15165&highlight=p0136

Mulloli V6ssa hieman vastaavaa. Tovottavasti tuosta on jotain apua. Mulla oli ECU-vika, joka on ilmeisesti melko harvinaista. Sen lämmitysvastuksen pystyt mittaamaan kahdesta lambdalle menevästä johdosta navat 3 ja 4 (oiskohan ne ollet 2 valkeaa johtoa) yleismittarilla. V6ssa ohmeja lämmitysvastuksessa oli 12 kieppeillä - jos ohmit lähentelee taivasta on vastus rikki tai johto poikki jostain. Jos vastus rikki niin uutta lambdaa vain tilalle.

Luin tuon sun viestin uudelleen. Mullon semonen käsitys, että lambda kehittää itse pienen jännitteen eli sinne menee virtaa vain lämmitysvastukselle (navat 3 ja 4, toinen johto vastukselle on maa ja toinen virtajohto - jok ajännitte sitten katkoo, kun auto on käynnissä ettei lämpiä liikaa). 2 muuta johtoa ovat sitten itse lambdalle ja niiden välille tulee jännite riippuen lämpötilasta ja hapesta siellä pakokaasussa ja ne tavallaan vain raportoivat jännitteen ECUlle. Eli auton johtosarjalta pitääkin tulla virtaa vain 1ltä johdolta.

Mittaa siis ne lambdalta tulevat lämmitysvastuksen johdot ja paljonko siellä on ohmeja ja kato vaikuttaako se liitin ehjältä siellä konepellin alla.

Edit: Tämä siis tuohon JackFryn viestiin liityen.

_________________
MP


Viimeksi muokannut MP päivämäärä 03 Joulu 2009, 17:36, muokattu yhteensä 1 kerran



03 Joulu 2009, 10:05
Profiili

Liittynyt: 30 Kesä 2008, 13:27
Viestit: 1016
Paikkakunta: Vantaa
Vastaa lainaamalla
Viesti 
Vilkkuminen on merkki astetta vakavammasta viasta, sytytyskatkoksista, jolloin on katalysaattorin ylikuumenemisvaara. Sytytyskatkokset voi johtua sytytys- että polttoainepuolelta, joten vianhaku on myös haastavampi. Jos on puolien ohjausvirtapiireissä liitinvika siellä rintapellin ja imusarjan välissä, jättää se vian muistiin, mutta jts:ssä on tämä moottorin karstoittuminen todennäköisempi ongelma, se esiintyy myös kylmäkäynnistyksissä ja pitkissä joutokäynneissä jne, eli alkaa röpeltää.
Siihen ei auta kuin kannen puhdistus :-) (sisäpuolelta).


03 Joulu 2009, 16:18
Profiili
Avatar

Liittynyt: 29 Kesä 2007, 13:02
Viestit: 14
Paikkakunta: Helsinki
Vastaa lainaamalla
Viesti Motor Control System Failure
Itsellä tässä nyt on käynyt niin että kun autolla kiihdyttää ja kierrokset on alle 3000rpm, tulee selkeä katkos koneen käyntiin. Kone hyytyy pariksi sekunniksi ja varoitusvalot rupeavat vilkkumaan. Korkeilla kierroksilla mitään ongelmia ei ole.

Auto kävi Auto Milanossa ja testeri ilmoitti että 3. sylinterissä on ollut sytytyskatkoksia. Eli tuomio on että puola on menossa pikku hiljaa vaihtoon.

Toivottavasti tästä on jollekkin apua.
ja hyvät itsenäisyyspäivät kaikille!


06 Joulu 2009, 19:17
Profiili
Avatar

Liittynyt: 09 Maalis 2005, 09:02
Viestit: 510
Paikkakunta: Vantaa
Auto: 159, 2.4 JTDm -2006 Sportwagon
Vastaa lainaamalla
Viesti 
Ei liity tähän teidän viimeisimpään ongelmaan mutta otsikon alle muuten...

Aamulla syttyi matka-ajossa MCSF-valo ja kehotti kurvaamaan maahantuojan luokse.
Pian ongelman lähteeksi selvisi liian vähäinen jäähdytinnesteen määrä. Nesteen lisääminen ei enään auttanut korjaamaan häiriöilmoitusta, eikä akun navan irroittaminenkaan resetoinut herjaa.
Nopea käväisy huollossa selvensi vikakoodiksi P0115 Tunnistin, jäähdytysnesteen lämpötila, ja kevensi lompakkoa viisikymppiä. :)

Vieläkään ei siis Auto tehnyt temppuja, tällä kertaa ongelma jäi penkin ja ratin väliin. :-D


24 Helmi 2010, 15:47
Profiili
Avatar

Liittynyt: 11 Tammi 2009, 01:16
Viestit: 33
Paikkakunta: Oulu
Vastaa lainaamalla
Viesti 
Eilen huristeltii ja kateltii asuntoja niin yhtäkkiä tuntuu, että kone alkaa hyytyy ja nykimään ja näytöllä lukee motor control system failure. Sammutin pirssin ja kokeilin uudestaa hetken päästä lähtä ajelee..piakkoin sama homma. Tänään resetoin ECU:n, että jos sattus auttaan..ei apua sama herja tulee. Välillä pystyy kiihyttää iha normaalisti vaikka nykii, mut herja valo ei syty.

Auto on -03 2.0 JTS jolla kilometreja 115tkm takana. Osaako joku kertoa missä mättää? Vaikuttaako viimeaikaiset kuravelli kelit esim asiaan tjtn vai mikä ois todennäkösin vika. Lamda antureit varmaa moni ehdottaa ja ne on itellä käyny kans mielessä. Päästäisen jälkeen menossa Oulun virholle vikakoodien lukuun, mutta sitä ennen ois mukava tietää onko tulossa kuin kallista ja pikkuv****maista remppaa? Toinen alfa menossa ja yhessäkää ei kummassaka ei ennen tätä päivää oo ollu mittää probleemia. jelppikää=)


04 Huhti 2010, 15:31
Profiili
Avatar

Liittynyt: 27 Kesä 2004, 18:10
Viestit: 84
Paikkakunta: Rauma
Vastaa lainaamalla
Viesti 
Testerissä sen sit näkee mikä on vikakoodina mulla itsellä nollattiin vaan koodit ja sen jälkeen on pysynyt pois. Syy miksi niitä aikanaan tuli oli todennäköisesti se että yksi tulppa oli huonossa hapessa kun se oli väännetty väkisin väärille kierteille :/


04 Huhti 2010, 16:12
Profiili
Avatar

Liittynyt: 19 Maalis 2009, 17:32
Viestit: 4527
Paikkakunta: Lahti
Auto: 159 SW TBI Centenary
ex:
159 2.2 JTS
156 JTS
Vastaa lainaamalla
Viesti 
Mulla ei ole vika valot killuneet vähään aikaan *kop kop*, viimeeksi tuli "sydämmen tykytyksiä", kun alkuvuodesta katsastin: OBD laite kysyi vaihteleeko Lambda arvo - Ei tietenkään, minä tosin saatoin vahingossa painaa kyllä... mutta koska muuten toimii, kulkee, eikä kulutu ylimääräistä löpöä, niin en ole asiaan viitsinnyt reagoida.

Kun rupesi säännöllisesti laittamaan 98:a niin ainakin pers tuntumalla sytytys- ja päästöpuolen viat väheni?

hauskan homman huomasin viime kesän lopulla: Nokia 5800 ja Nokian Bluethoot hf BH-220 saattoi herättää kaasuläpän asentoanturin vian: Näin kävi 2 kertaa, kun puhelu tuli, vika valo syttyi heti. Onneksi tuostakin vaivasta on päästy kun ei enään tunnu toistavan - Ei mitään logiikaa alfonjen vikojen kanssa aika ajoin :lol:

_________________
I've broken my fall, But the end to it all, I've changed my routine, Now im clean


04 Huhti 2010, 16:22
Profiili
Avatar

Liittynyt: 30 Joulu 2006, 20:20
Viestit: 151
Paikkakunta: Jämsä
Vastaa lainaamalla
Viesti 
Nykiminen voisi viitata sytytyspuolelle. Eli joku puolista tiensä päässä. Tuo kyllä selviää vikakoodeista.


05 Huhti 2010, 11:44
Profiili WWW

Liittynyt: 03 Marras 2008, 21:20
Viestit: 138
Paikkakunta: Ylöjärvi
Vastaa lainaamalla
Viesti 
Julma Juha kirjoitti:
Eilen huristeltii ja kateltii asuntoja niin yhtäkkiä tuntuu, että kone alkaa hyytyy ja nykimään ja näytöllä lukee motor control system failure. Sammutin pirssin ja kokeilin uudestaa hetken päästä lähtä ajelee..piakkoin sama homma. Tänään resetoin ECU:n, että jos sattus auttaan..ei apua sama herja tulee. Välillä pystyy kiihyttää iha normaalisti vaikka nykii, mut herja valo ei syty.

Auto on -03 2.0 JTS jolla kilometreja 115tkm takana. Osaako joku kertoa missä mättää? Vaikuttaako viimeaikaiset kuravelli kelit esim asiaan tjtn vai mikä ois todennäkösin vika. Lamda antureit varmaa moni ehdottaa ja ne on itellä käyny kans mielessä. Päästäisen jälkeen menossa Oulun virholle vikakoodien lukuun, mutta sitä ennen ois mukava tietää onko tulossa kuin kallista ja pikkuv****maista remppaa? Toinen alfa menossa ja yhessäkää ei kummassaka ei ennen tätä päivää oo ollu mittää probleemia. jelppikää=)


itsellä irtosi ilmanmassamittari imuputkesta, teki tämän saman, paremmin kiinni ja vika pysyny poissa :o

_________________
Ei riemulla rajaa kun Alfalla ajaa ;)


05 Huhti 2010, 14:40
Profiili
Avatar

Liittynyt: 11 Tammi 2009, 01:16
Viestit: 33
Paikkakunta: Oulu
Vastaa lainaamalla
Viesti 
Piruvie kirjoitti:
Julma Juha kirjoitti:
Eilen huristeltii ja kateltii asuntoja niin yhtäkkiä tuntuu, että kone alkaa hyytyy ja nykimään ja näytöllä lukee motor control system failure. Sammutin pirssin ja kokeilin uudestaa hetken päästä lähtä ajelee..piakkoin sama homma. Tänään resetoin ECU:n, että jos sattus auttaan..ei apua sama herja tulee. Välillä pystyy kiihyttää iha normaalisti vaikka nykii, mut herja valo ei syty.

Auto on -03 2.0 JTS jolla kilometreja 115tkm takana. Osaako joku kertoa missä mättää? Vaikuttaako viimeaikaiset kuravelli kelit esim asiaan tjtn vai mikä ois todennäkösin vika. Lamda antureit varmaa moni ehdottaa ja ne on itellä käyny kans mielessä. Päästäisen jälkeen menossa Oulun virholle vikakoodien lukuun, mutta sitä ennen ois mukava tietää onko tulossa kuin kallista ja pikkuv****maista remppaa? Toinen alfa menossa ja yhessäkää ei kummassaka ei ennen tätä päivää oo ollu mittää probleemia. jelppikää=)


itsellä irtosi ilmanmassamittari imuputkesta, teki tämän saman, paremmin kiinni ja vika pysyny poissa :o


Nimimerkillä JiiTeeÄssä:n kanssa katsottii konehuoneeseen tänään ja vika oli ilmeisesti puolassa . Koodi oli tällainen P0302 Cylinder 2 Misfire Detected vaihettii puolien paikkaa ja sama koodi seuras 3sylinteriin. Kiitos vielä kertaallee kempeleen herralle=)


05 Huhti 2010, 21:00
Profiili
Avatar

Liittynyt: 30 Marras 2008, 11:25
Viestit: 1099
Paikkakunta: Kempele
Auto: .
159 1.9 JTDm -10
159 sw 2.4 JTDm -07
ex 159 2.4 JTDm -06
ex 156 2.0 jts -03
ex 156 2.0 ts -98
Vastaa lainaamalla
Viesti 
^Ollos hyvä vaan. Voidaan vielä vaihdella se ehjäkin sinne kun löydät sen jostain. Ei varmaan kannata sitä ennen pitkiä matkoja ajella, jos se viallinen puola heittäytyy ihan kuolleeksi ja kone alkaa käymään koko ajan kolmella niin saattaa käydä katalysaattorin päälle kun sieltä menee bensat palamatta katille asti. Tosin en ole 100-varma osaako moottorinohjaus vaikka katkaista polttoaineen syötön sille pytylle, mutta epäilen vähän.

_________________
"Jos kaikki tuntuu olevan hallussasi, et vain mene tarpeeksi lujaa."
-Mario Andretti-


06 Huhti 2010, 12:42
Profiili
Avatar

Liittynyt: 19 Maalis 2009, 17:32
Viestit: 4527
Paikkakunta: Lahti
Auto: 159 SW TBI Centenary
ex:
159 2.2 JTS
156 JTS
Vastaa lainaamalla
Viesti 
Näkyykö puolissa päälle päin muuten mitään? Rupeavatko ehtoonpuolella olevat puolat "kupruilemaan" alfoissakin?

_________________
I've broken my fall, But the end to it all, I've changed my routine, Now im clean


06 Huhti 2010, 17:31
Profiili
Avatar

Liittynyt: 30 Marras 2008, 11:25
Viestit: 1099
Paikkakunta: Kempele
Auto: .
159 1.9 JTDm -10
159 sw 2.4 JTDm -07
ex 159 2.4 JTDm -06
ex 156 2.0 jts -03
ex 156 2.0 ts -98
Vastaa lainaamalla
Viesti 
En huomannut sen tarkemmin niitä katsoa, nopsaan vain vaihdettiin keskenään ne. Tosin yhdessä edellisessä autossa, jonka kohdalle sattui vaihtoaika yhtä vaille kaikille puolille, niin en muista nähneeni päällepäin mitään ihmeellistä puolissa. Sehän niissä on hauskaa että kylmänä niistä ei edes mittaamalla tahtonut erottaa mikä on rikki, kun virtapiiri meni poikki vasta kun puola lämpeni koneen mukana.

Katsoin omasta autosta myös vikamuistin samalla, siellä luurasi myös tuo p0303 "Cylinder 3 Three Misfire Detected" mutta vikavaloa ei ollut jaksanut sytyttää. Olisikohan vähän yskäissyt mutta vikavalon syttyminen vaatii että häikkää on pitemmän aikaa? Voi olla puolan vaihto tulossa itselläkin.

_________________
"Jos kaikki tuntuu olevan hallussasi, et vain mene tarpeeksi lujaa."
-Mario Andretti-


06 Huhti 2010, 18:27
Profiili
Avatar

Liittynyt: 11 Tammi 2009, 01:16
Viestit: 33
Paikkakunta: Oulu
Vastaa lainaamalla
Viesti 
Joo uus puola tulossa autoon huomenna. Vein auton oulun virholle ja vaihtavat öljyt yms muuta pientä samalla. Saas nähä miten allu kyydittää sen jälkeen:)


06 Huhti 2010, 19:23
Profiili
Avatar

Liittynyt: 11 Tammi 2009, 01:16
Viestit: 33
Paikkakunta: Oulu
Vastaa lainaamalla
Viesti 
Joo puola vaihettii tänää samalla ku öljyt ja hyvin rullaa taas;)


07 Huhti 2010, 22:54
Profiili

Liittynyt: 10 Tammi 2008, 20:57
Viestit: 743
Paikkakunta: Helsinki - Kannelmäki
Auto: 2016 T5
Vastaa lainaamalla
Viesti 
Itellä vissii sama homma eessä, paljons kustansi?

EDIT: Autokeskuksesta uusi puola 129 euroa, asennus ilmaista kun oli todella helppo toimenpide...


12 Huhti 2010, 20:05
Profiili
Avatar

Liittynyt: 06 Marras 2006, 14:53
Viestit: 117
Paikkakunta: Kouvola / Voikkaa
Auto: Perheessä:
159 Sedan TBi Ti
Mito QV
Vastaa lainaamalla
Viesti 
SW JTS alkoi pätkästä sillon tällön, sitte pörpöttää alhasilla kierroksilla kun painoi kaasua(yksi pytty pois pelistä), motor controller failure alkoi piipittää, sitte tilanne huononi niin että käynistyksen yhteydessä pörpötystä & MCF ja lopuksi go to dealer varoitus ruutuun. Vaimo mokoma ei uskonu että auto käskee mennä autokaupoille. :roll:

Viimein Alfista:n avustuksella diagnoosia ja tulppiin menevät "lerssit"=puolat irti, putsausta paineilmalla tulpan "rööristä" moskat pois, crc:tä ja ilmaa + lisää crc:tä ja ilmaa pelit ja rensselit kasaan. Vasemman puoleisessa oli ruskeaa ruoste pöllyä, ilmeisesti moottori tilan pölyjen putsauksessa menny moottorin suoja muovin öljykorkin kohdasta vettä tuonne. Putsaukset auttoi ei enää pätki / pörpötä. :-D

Hommasin elekmasta USB-OBD2 piuhan ja lunastin alfadiagin, ne sanoi:
Failed Component Code: Random/Multiple Cylinder Misfire Detected
Fault Symptom: Continous (Danger of Overheating Cat)
Warning Lamp Status: Warning Lamp Illuminated
Fault Test State: Test not complete for this Error.
Fault Code Storage State: Error Not Present at time of request
Event Count: 37 count
Environmental Condition One: Engine Speed: 2840 rpm
Environmental Condition Two: Relative Load: 81 %
Environmental Condition Three: Engine Coolant Temperature: 88.5 °C
Environmental Condition Four: Status of Fuel Level: Not Empty
Environmental Condition Five: Throttle Valve Angle: 99.22 °
Environmental Condition Six: Battery Voltage: 12.44 volts

‘’’’’’’
Failed Component Code: Cylinder 1 Misfire Detected
Fault Symptom: Continous (Danger of Overheating Cat)
Warning Lamp Status: Warning Lamp Illuminated
Fault Test State: Test not complete for this Error.
Fault Code Storage State: Error Not Present at time of request
Event Count: 37 count
Environmental Condition One: Engine Speed: 2840 rpm
Environmental Condition Two: Relative Load: 81 %
Environmental Condition Three: Engine Coolant Temperature: 88.5 °C
Environmental Condition Four: Status of Fuel Level: Not Empty
Environmental Condition Five: Throttle Valve Angle: 99.22 °
Environmental Condition Six: Battery Voltage: 12.44 volts

nollasin koodit eikä ainakaan vielä ole toistunu.

_________________
Elämä ilman alfaa on beettaa.


29 Heinä 2010, 17:29
Profiili
Avatar

Liittynyt: 13 Helmi 2009, 17:18
Viestit: 422
Paikkakunta: Vaasa
Vastaa lainaamalla
Viesti 
Sylinteri 1. katkoksia.

Kehottaisin puhdistamaan suuttimet,
Naftan sekaan lisäainetta vois auttaa.
En ole rieseliä ikinä omistanut (korjaillut kyllä).
Ilmapuoli on kai alfassakin kaikille pytyille sama.
Joten suutin kai ainoa vaihtoehto?
Valistuneita veikkauksia siis!

Eikö jts ole diesel?
tulpat?

_________________
Kiireellä ei tule kuin kusipäisiä kakaroita.
Jumala loi ajan, muttei sanonut kiireestä mitään.


29 Heinä 2010, 17:56
Profiili
Avatar

Liittynyt: 29 Heinä 2006, 22:22
Viestit: 691
Paikkakunta: Nokia
Vastaa lainaamalla
Viesti 
JTD on diesel,
JTS on bensakone,
ei parane sotkea keskenään
tai tulee vielä lisää odottamattomia ongelmia. :wink:


29 Heinä 2010, 19:11
Profiili
Avatar

Liittynyt: 14 Helmi 2004, 00:55
Viestit: 2779
Paikkakunta: Etelä-Pohjanmaa
Vastaa lainaamalla
Viesti 
Hyvä, että tuli kuntoon. Koneen pesemisestä on saitilla kirjoiteltu paljon, minkä perusteella päästiin oikeaan diagnoosiin.


30 Heinä 2010, 11:31
Profiili
Avatar

Liittynyt: 14 Helmi 2004, 00:55
Viestit: 2779
Paikkakunta: Etelä-Pohjanmaa
Vastaa lainaamalla
Viesti 
Niin liittyi MCF kerhoon tämä 159kin! Aamulla töihin mennessä kertalaakista kone hengettömäksi ja MCF päälle. Heiluttelin konetilan putket ja johdot, jolloin kone heräsi kilomertin ajoon ja taas MCF ja täysin rentona tienposkeen. Muuten Eka Alfa, joka jätti matkalle!

Tietokone kiinni ja ilmoitti pienestä (small) polttoainejärjestelmän vuodosta. Ei kyllä haise, eikä mitään vuotoa näkysissä. Tjaha, resetointi peliin, mutta eipä lähde käyntiin. MCF sitkeästi ruudussa, eli hinausauto paikalle, emännän Alfa alle ja pari tuntia myöhässä hommiin. Auto lähti Deltalle lavalla, surkea näky.

Luulenpa, että nyt löytyy syy siihen tuskissaan vonkuvaan pumppuun. Vuoto saattaapi olla ilmavuoto, kun korkeapainepumppu yrittää imeä ja vetää ilmaa kun ei saa tavaraa tankilta. Eli liekö polttoainepumppu (takana) heikkona tai linja tukossa. Noh... lisää menohaluja tiedossa, kun tuo saadaan kuntoon.


19 Elo 2010, 20:14
Profiili
Avatar

Liittynyt: 15 Huhti 2004, 01:33
Viestit: 576
Paikkakunta: Toijala
Vastaa lainaamalla
Viesti 
Tai sitten on pumppu tiensä päässä ja vonkuu. Eipä tuo kai muuten osaisi ehdottaa vuotoa jos ei olisi paine alhaalla? Ja vuodon kyllä yleensä haistaa aika helposti joten paine voipi olla alhaalla risan pumpun vuoksi...

_________________
Ex. 33 1.5 4x4 SW '88


19 Elo 2010, 20:20
Profiili
Näytä viestit ajalta:  Järjestä  
Vastaa viestiin   [ 335 viestiä ]  Mene sivulle 1, 2, 3, 4, 5 ... 7  Seuraava

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google [Bot], Topperharley ja 15 vierailijaa


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia viestejäsi
Et voi lähettää liitetiedostoja.

Etsi tätä:
Hyppää:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Käännös, Lurttinen, www.phpbbsuomi.com